Start a new topic
Solved

Extruder Stepper doesnt move

Hi,
Today I wanted to start a printer after three weeks without a print.
I tried to extrude some filament from extruder 1 (right one,ABS at 235°C) but the extruderstepper didnt move.
I tried the second extruder(left one) and this worked fine.
How can I check whitch part is the problem.

Up to now I printed 95% of my prints on extruder 1 without problems.
My printer is only 6 month old.
Thanks

 


1 person has this problem

It could be either electrical or mechanical.
Perhaps the nozzle is plugged or the extruder is jammed up . If you remove the filament does the stepper move then?
If it does, try removing and cleaning the nozzle (or swap the nozzle with the other extruder as a test).

If the stepper doesn't move when there is no filament, make sure the connector to the stepper is plugged in tightly (it's on the bottom at the back of the motor).
Or you can swap the plug from the other extruder to check if it's the wiring or the motor.

 

Does it just not do anything or do you hear a clicking type sound from the stepper jamming because it's trying to move when it can't?

 

There is no filament in the extruder. If the printer if off, I can easyly move the extruder transport weel.
If I try to extrude, I can hear a little sound from the motor but not that loud as it is when the motor runs. I dont think that it is loosing steps. Than you can hear a louder clicking.

I didnt try to use the cable of the second extruder, but I will check.


 

I checked the stepper. It works with the cable of stepper2.
So it should be a problem with the cable or the electronic board.
.

 

did you find a solution to this issue?  have the same problem myself

Same problem, and when plugged to another cable, the motor works fine. Does the problem come from the motor cable, or the electronic board???

 

thankssss

 

Thanks to LeapFrog technical support, I found the problem and could then fix it. In my case, it was the connector of the electrical cable that was burnt. To see this, I had to remove both side panels and then the aluminium plate below the Z-axis timing belt to access the motherboard, where all electrical cables from motors and sensors are plugged. I then just replaced the plastic 4-pins connector and it all worked fine again.

Hope this can help!

 

Login or Signup to post a comment

Filament Guide

ABS
  • Extrude at ~ 225o C.
  • Requires heated bed.
  • Works reasonably well without cooling.
  • Adheres best to polyimide tape.
  • Filament tolerances are usually tighter.
  • Prone to cracking, delamination, and wraping.
  • More flexible.
  • Can be bonded using adhesives or solvents(Acetone or MEK).
  • Fumes are unpleasent in enclosed areas.
  • Oil Based.
PLA
  • Extrude at ~ 180-225o C.
  • Benefits from heated bed.
  • Benefits greatly from cooling while printing.
  • Adheres well to a variety of surfaces.
  • Finer feature detail possible on a well calibrated machine.
  • Prone to curling of corners and overhangs.
  • More brittle.
  • Can be bonded using adhesives.
  • More pleasant smell when extruded.
  • Plant Based.

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Please request a firmware download via the Ticket System

Filament Video Library