Start a new topic

multi part printing

Printing in general works fine after some fiddeling with the settings. 

But whenever i try to print multiple parts in one process (all from the same 3d model) each new layer is shifted along the x or y axis or sometimes both. At the toolpath preview evrything looks like it should and as single part printing works just fine i am not sure how to fix this.  

1 Comment

In the G-Code tab of the process, make sure that you turn off "Allow zeroing of extrusion distances (i.e. G92 E0).

That is now the default in the newest configuration.

 

Login or Signup to post a comment

Filament Guide

ABS
  • Extrude at ~ 225o C.
  • Requires heated bed.
  • Works reasonably well without cooling.
  • Adheres best to polyimide tape.
  • Filament tolerances are usually tighter.
  • Prone to cracking, delamination, and wraping.
  • More flexible.
  • Can be bonded using adhesives or solvents(Acetone or MEK).
  • Fumes are unpleasent in enclosed areas.
  • Oil Based.
PLA
  • Extrude at ~ 180-225o C.
  • Benefits from heated bed.
  • Benefits greatly from cooling while printing.
  • Adheres well to a variety of surfaces.
  • Finer feature detail possible on a well calibrated machine.
  • Prone to curling of corners and overhangs.
  • More brittle.
  • Can be bonded using adhesives.
  • More pleasant smell when extruded.
  • Plant Based.

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Please request a firmware download via the Ticket System

Filament Video Library