Start a new topic

Y-Axis Stepper Does Not Respond

Basically as the title says, my Y-Steppers (both of them) are not responding anymore. 

Tried reflashing the old firmware (1b) and still does not work. Waiting on the new firmware from 

leapfrog support.

Any other possible solutions?

Yes, over night it just stopped. Leapfrog support said it's the board that burnt out. But I'll definitely try your suggestion. Will let you know.

Has this happened all of a sudden? Have you tried restarting your printer, disconnecting it from Simplify, removing the usb cable and the plugging it back in? As well, you can also try pressing the reset button from the electronic board.

Login or Signup to post a comment

Filament Guide

  • Extrude at ~ 225o C.
  • Requires heated bed.
  • Works reasonably well without cooling.
  • Adheres best to polyimide tape.
  • Filament tolerances are usually tighter.
  • Prone to cracking, delamination, and wraping.
  • More flexible.
  • Can be bonded using adhesives or solvents(Acetone or MEK).
  • Fumes are unpleasent in enclosed areas.
  • Oil Based.
  • Extrude at ~ 180-225o C.
  • Benefits from heated bed.
  • Benefits greatly from cooling while printing.
  • Adheres well to a variety of surfaces.
  • Finer feature detail possible on a well calibrated machine.
  • Prone to curling of corners and overhangs.
  • More brittle.
  • Can be bonded using adhesives.
  • More pleasant smell when extruded.
  • Plant Based.

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Please request a firmware download via the Ticket System

Filament Video Library