Start a new topic

XYZ axis does not move and filament feeder also not moving.

Hi Guys, Daniel from Belgium, Antwerp. I already posted this question in another subject, but i think it is better as a new topic. My axis XYZ and filament feeding does not work, moves. Can it be due power supply ? The communication works, while the heating bed and extruders heatings do work. I am desperate becauce i don't printed any piece yet and i have the thing already a year. Becauce it did not work properly at the first time i let it in the corner of my workshop and now i have moer time i wanted re-start the intention to print. So this "sucks" a lot. Thank u for any advice . Daniel
Login or Signup to post a comment

Filament Guide

ABS
  • Extrude at ~ 225o C.
  • Requires heated bed.
  • Works reasonably well without cooling.
  • Adheres best to polyimide tape.
  • Filament tolerances are usually tighter.
  • Prone to cracking, delamination, and wraping.
  • More flexible.
  • Can be bonded using adhesives or solvents(Acetone or MEK).
  • Fumes are unpleasent in enclosed areas.
  • Oil Based.
PLA
  • Extrude at ~ 180-225o C.
  • Benefits from heated bed.
  • Benefits greatly from cooling while printing.
  • Adheres well to a variety of surfaces.
  • Finer feature detail possible on a well calibrated machine.
  • Prone to curling of corners and overhangs.
  • More brittle.
  • Can be bonded using adhesives.
  • More pleasant smell when extruded.
  • Plant Based.

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Please request a firmware download via the Ticket System

Filament Video Library